




1. Введение 

Курсовая работа по дисциплине «Моделирование технических систем и 

технологических процессов» является самостоятельной работой студента, цель 

которой - закрепление  и углубление знаний по дисциплине и получению прак-

тических навыков по освоению базовых принципов функционирования техно-

логического оборудования. 

Студент при выполнении курсовой работы изучает дополнительные раз-

делы, связанные с наладкой и обслуживанием технологического оборудования 

и применяемое программное обеспечение. 

2. Цель и задачи выполнения курсовой работы 

2.1. Цель курсовой работы. 

Целью выполнения курсовой работы является развитие у студента спо-

собность  самостоятельно решать задачи, связанные с наладкой и обслуживани-

ем технологического оборудования в соответствии с предъявляемыми требова-

ниями. 

Курсовая работа выполняется в 8 семестре. 

 

2.2. Основные задачи курсовой работы: 

Основными задачами выполнения курсовой работы являются: 

- закрепление, углубление и обобщение знаний,  полученных студентом в 

процессе изучения дисциплины «Моделирование технических систем и техно-

логических процессов»; 

- изучение дополнительных материалов, связанных с разработкой техно-

логии обработки данных и используемым программным обеспечением;  

 - дальнейшее формирование практических навыков применения модели-

рования объектов и процессов. 

 

3. Основные требования к курсовой работе 

3.1.Тематика работы. 



 Курсовая работа посвящена моделированию фрагмента технологическо-

го оборудования. 

3.2. Исходные данные к курсовой работе. 

Выбор типа технологического оборудования в соответствии с номером 

варианта. 

 

Таблица 1 

№ 
варианта 

Тип 
проектируемого 

оборудования 
1 Ламинатор 
2 Принтер лазерный 
3 Ксерокс 
4 Сканер 
5 МФУ 
6 Цифровая печатная машина
7 Принтер струйный 
8 Ноутбук 
9 Принтер матричный 
10 Графический планшет 

 

3.3. Задание на курсовую работу. 

Смоделировать фрагмент технологического оборудования посредством 

вычерчивания общих габаритов предложенного оборудования и последующее 

моделирование данных чертежей в трехмерные объекты: 

 

3.4. Объем курсовой работы 

Законченная курсовая работа  оформляется  в  виде  отчета, включающего 

расчетно-пояснительную записку объемом 25 - 30 страниц текста на листах 

формата А4. 

Примерное  распределение  материала расчетно-пояснительной записки 

по разделам в процентах от полного объема приведено в таблице 2.  

 



Таблица 2. 

Разделы курсовой работы Примерный объем 

Введение 10 % 

Общие принципы моделирования 15% 

Описание характеристик предло-

женного оборудования 

15% 

Двумерное проектирование габа-

ритов оборудования 

25% 

Трехмерное проектирование обо-

рудования в сборе 

25% 

Визуализация и рендеринг 10% 

 

3.5. Работа над курсовой работой 

На начальном этапе студент при помощи руководителя, ведущего курсо-

вую работу, осуществляет анализ выданного задания, производит подбор лите-

ратуры. Он производит сравнительный анализ возможных вариантов  решения  

поставленной  задачи, цели и задачи, решаемых в работе. Результаты этой ра-

боты излагаются во введении. 

 На следующем этапе работы в общей части рассматривается общий 

принцип построения и функционирования выбранного типа технологического 

оборудования. Затем приводится описание применяемого оборудования. 

 

3.6. Защита курсовой работы. 

При оценке работы учитываются: 

- техническая грамотность, соответствие результатов заданию, последо-

вательность решения, лаконичность и эффективность предлагаемых решений; 

- эрудиция студента (общая, техническая); 

 - качество  выполненных работ (оформление,  грамотность,  аккурат-

ность); 

 - соблюдение сроков, предусмотренных графиком выполнения работы. 



Учет всех параметров определяет объективность оценки защиты работы: 

 - «отлично» - безукоризненная по всем пунктам защита работы; 

 - «хорошо»  - недостаточная эффективность решений и  некоторые  по-

грешности оформления; 

 - «удовлетворительно» - нечеткость изложения и некоторое несоблюде-

ние требований по организации программы, несоблюдение графика выполне-

ния работ; 

 - «не удовлетворительно» – неправильная работа программы. 

 

4. Теоретические сведения для выполнения 

курсовой работы 

 

Построение трехмерных моделей 

Создание трехмерных моделей — более трудоемкий процесс, чем постро-

ение их проекций на плоскости, но при этом трехмерное моделирование обла-

дает рядом преимуществ, среди которых: 

□ возможность рассмотрения модели из любой точки; 

□ автоматическая генерация основных и дополнительных видов на плос-

кости; 

□ построение сечений на плоскости; 

□ подавление скрытых линий и реалистичное тонирование; 

□ проверка взаимодействий; 

□ экспорт модели в анимационные приложения; 

□ инженерный анализ; 

□ извлечение характеристик, необходимых для производства. 

AutoCAD поддерживает три типа трехмерных моделей: каркасные, по-

верхностные и твердотельные. Каждый из них обладает определенными до-



стоинствами и недостатками. Для моделей каждого типа существует своя тех-

нология создания и редактирования. 

Поскольку перечисленным типам моделирования присущи собственные 

методы создания пространственных моделей и способы редактирования, не ре-

комендуется смешивать несколько типов в одном рисунке. AutoCAD предо-

ставляет ограниченные возможности преобразования тел в поверхности и по-

верхностей в каркасные модели, однако обратные преобразования недопусти-

мы. 

Каркасная модель представляет собой скелетное описание трехмерного 

объекта. Она не имеет граней и состоит только из точек, отрезков и кривых, 

описывающих ребра объекта. AutoCAD дает возможность создавать каркасные 

модели путем размещения плоских объектов в любом месте трехмерного про-

странства. 

Моделирование с помощью поверхностей — более сложный процесс, чем 

формирование каркасных моделей, так как в нем описываются не только ребра 

трехмерного объекта, но и его грани. AutoCAD строит поверхности на базе 

многоугольных сетей. Поскольку грани сети плоские, представление криволи-

нейных поверхностей производится путем их аппроксимации. Чтобы было 

проще различать два упомянутых типа поверхностей, под термином «сети» бу-

дем понимать те из них, которые составлены из плоских участков. 

Моделирование с помощью тел — это самый простой способ трехмерно-

го моделирования. Средства AutoCAD позволяют создавать трехмерные объек-

ты на основе базовых пространственных форм: параллелепипедов, конусов, ци-

линдров, сфер, клинов и торов (колец). Из этих форм путем их объединения, 

вычитания и пересечения строятся более сложные пространственные тела. 

Кроме того, тела можно строить, сдвигая плоский объект вдоль заданного век-

тора или вращая его вокруг оси. 

Твердотельный объект, или тело, представляет собой изображение объ-

екта, хранящее, помимо всего прочего, информацию о его объемных свойствах. 

Следовательно, тела наиболее полно из всех типов трехмерных моделей отра-



жают моделируемые объекты. Кроме того, несмотря на кажущуюся сложность 

тел, их легче строить и редактировать, чем каркасные модели и сети. 

Модификация тел осуществляется путем сопряжения их граней и снятия 

фасок. В AutoCAD имеются также команды, с помощью которых тело можно 

разрезать на две части или получить его двумерное сечение. 

В отличие от всех остальных моделей, у тел можно анализировать массо-

вые свойства: объем, момент инерции, центр масс и т. п. Данные о теле могут 

экспортироваться в такие приложения, как системы числового программного 

управления (ЧПУ) и анализа методом конечных элементов (МКЭ). Тела могут 

быть преобразованы в более простые типы моделей — сети и каркасные моде-

ли. 

Ниже приведены некоторые понятия и определения, принятые в трехмер-

ном твердотельном моделировании: 

□ грань — ограниченная часть поверхности; 

□ ребро — элемент, ограничивающий грань; 

□ полупространство — часть трехмерного пространства, лежащая по од-

ну сторону поверхности; 

□ тело — часть пространства, ограниченная замкнутой поверхностью и 

имеющая определенный объем; 

□ тело (примитив) — наипростейший (основной, базовый) твердотель-

ный объект, который можно создать и строить из него более сложные твердо-

тельные модели; 

□ область — часть плоскости, ограниченная одной или несколькими 

планарными гранями, которые называются границами; 

□ область (примитив) — замкнутая двумерная область, которая получе-

на путем преобразования существующих двумерных примитивов, имеющих 

нулевую высоту, и описана как тело без высоты; 

□ составная область — единая область, получаемая в результате выпол-

нения логических операций объединения, вычитания или пересечения несколь-



ких областей; 

□ объект — общее наименование области или тел, причем тип объекта 

не имеет значения: это может быть область, тело или составная модель (группа 

объектов, связанных в единое целое); 

□    пустой объект — составное тело, не имеющее объема, или составная 

область, не имеющая площади. 

Простейшие «кирпичики», из которых строятся сложные трехмерные 

объекты, называют твердотельными примитивами. К ним относятся ящик (па-

раллелепипед, куб), цилиндр (круговой, эллиптический), шар, тор. С помощью 

команд BOX, CYLINDER, SPHERE, TORUS, CONE, WEDGE можно со-

здать модели любого из этих тел заданных размеров, введя требуемые значе-

ния. 

Примитивы заданной формы создаются также путем выдавливания, осу-

ществляемого командой EXTRUDE, или вращения двумерного объекта — ко-

мандой REVOLVE. Из примитивов получают более сложные объемные модели 

объектов. 

Запускаются все вышеназванные команды из падающего меню Draw ► 

Modeling или с плавающей панели инструментов Modeling (рис. 16.1). 



 

Рис. 16.1. Инструменты для формирования тел 

Для трехмерного моделирования удобно использовать рабочее простран-

ство 3D Modeling. Оно устанавливается на панели инструментов Workspaces (рис. 

16.2) и включает только необходимые наборы меню, инструментальные панели 

и палитры, сгруппированные и упорядоченные соответственно решаемой зада-

че. Элементы интерфейса, не являющиеся необходимыми для решения текущей 

задачи, скрываются, максимально освобождая область экрана, доступную для 

работы (рис. 16.3). 



 

Рис. 16.3. Рабочее пространство 3D Modeling 

Политело 

Команда POLYSOLID преобразует имеющуюся линию, двумерную по-

лилинию, дугу или окружность в тело с прямоугольным профилем, которое 

может содержать криволинейные сегменты, но профиль при этом всегда явля-

ется прямоугольным. Команда вызывается из падающего меню Draw ► Modeling 

► Polysolid или щелчком на пиктограмме Polysolid на панели инструментов 

Modeling. 

Запросы команды POLYSOLID: 

Specify start point or [Object/Height/Width/Justify] 

<Object>: — указать начальную точку для профиля тела или выбрать один 

из ключей 

Specify next point or [Arc/Undo]: — указать следующую 

точку 

Specify next point or [Arc/Undo]: —  указать следующую 

точку 



Specify next point or [Arc/Close/Undo]: —  указать сле-

дующую точку 

Specify next point or [Arc/Close/Undo]: —  указать сле-

дующую точку или нажать клавишу Enter 

Ключи команды POLYSOLID: 

□ Object — указывается объект для преобразования в тело: линия, ду-

га, двумерная полилиния или окружность; 

□ Height — указывается высота тела; 

□ Width — указывается ширина тела; 

□ Justify — задаются значения ширины и высоты, обеспечивающие 

выравнивание тела. Выравнивание привязывается к начальному направлению 

первого сегмента профиля: 

 

■ Left — слева; 

■ Center — по центру; 

■ Right — справа; 

□ Arc — к телу добавляется дуговой сегмент. Начальным направле-

нием дуги по 

умолчанию является касательная к последнему построенному сегменту: 

■ Close — тело замыкается путем построения линейного или дугового 

сегмента от заданной последней вершины до начальной точки тела. Для приме-

нения этой опции следует указать как минимум две точки; 

■ Direction — задание начального направления дугового сегмента; 

■ Line — выход из режима построения дуговых сегментов и возврат к 

начальным запросам команды POLYSOLID; 

■ Second point — указываются вторая точка и конечная точка трехто-

чечного дугового сегмента; 

■ Undo — удаление последнего дугового сегмента, добавленного к телу. 



Параллелепипед 

Команда BOX формирует твердотельный параллелепипед (ящик, куб) 

(рис. 16.4). Основание параллелепипеда всегда параллельно плоскости XY те-

кущей ПСК. Команда вызывается из падающего меню Draw ► Modeling ► Box 

или щелчком на пиктограмме Box на панели инструментов Modeling. 

Запросы команды BOX: 

Specify fi rst corner or [Center]: — указать первый угол па-

раллелепипеда 

Specify other corner or [Cube/Length]: — указать проти-

воположный угол параллелепипеда 

Specify height or [2Point]: — указать высоту параллелепипе-

да 

При формировании параллелепипеда следует задать параметры в одном 

из нижеперечисленных вариантов: 

□ положение диагонально противоположных углов; 

□ положение противоположных углов основания и высота; 

 

 

Рис. 16.4. Твердотельный параллелепипед 



□ положение центра ящика с назначением угла или высоты либо дли-

ны и ширины 

ящика. 

Ключи команды BOX: 

□ Center — позволяет сформировать ящик, указав положение его цен-

тральной точки; 

□ Cube — создает куб, то есть параллелепипед, у которого все ребра 

равны; 

□ Length — создает параллелепипед заданных длины (по оси X), ши-

рины (по оси Y) и высоты (по оси Z) текущей ПСК. 

Клин 

Команда WEDGE, формирующая твердотельный клин (рис. 16.5), вызы-

вается из падающего меню Draw ► Modeling ► Wedge, или щелчком на пиктограм-

ме Wedge на панели инструментов Modeling, или из меню 3D Modeling. 

 

Рис. 16.5. Твердотельный клин 

Запросы команды WEDGE: 



Specify fi rst corner or [Center]: — указать первый угол 

клина 

Specify other corner or [Cube/Length]: — указать проти-

воположный угол клина 

Specify height or [2Point]: — указать высоту 

Основание клина всегда параллельно плоскости построений XY текущей 

системы координат; при этом наклонная грань располагается напротив первого 

указанного угла основания. Высота клина может быть как положительной, так 

и отрицательной и обязательно параллельна оси Z. 

Все запросы и ключи команды WEDGE аналогичны запросам и ключам 

команды BOX. 

 

 



Конус 

Команда CONE формирует твердотельный конус (рис. 16.6), основание 

которого (окружность или эллипс) лежит в плоскости ХY текущей системы ко-

ординат, а вершина располагается по оси Z. Команда вызывается из падающего 

меню Draw ► Modeling ► Cone, или щелчком на пиктограмме Cone на панели ин-

струментов Modeling, или из меню 3D Modeling. 

 

Рис. 16.6. Твердотельный конус 

Запросы команды CONE: 

Specify center point of base or 

[3P/2P/Ttr/Elliptical]: — указать центральную точку основания кону-

са 

Specify base radius or [Diameter]: — указать радиус осно-

вания конуса 

Specify height or [2Point/Axis endpoint/Top radius]: 

— указать высоту конуса 

Ключи команды CONE: 



□ 3Р — строит основание конуса в виде окружности по трем точкам, 

лежащим на ней; 

□ 2P — строит основание конуса в виде окружности по двум точкам, 

лежащим на диаметре; 

□ Ttr — строит основание конуса в виде окружности по двум каса-

тельным и радиусу; 

□ Elliptical — позволяет создавать основание конуса в виде эллип-

са; 

□ 2Point — указывает, что высотой конуса является расстояние меж-

ду двумя заданными точками; 

□ Axis endpoint — задает положение конечной точки для оси кону-

са, которой является верхняя точка конуса или центральная точка верхней гра-

ни усеченного конуса. Конечная точка оси может быть расположена в любой 

точке трехмерного пространства. Она определяет длину и ориентацию конуса; 

□ Top radius — определяет радиус при вершине усеченного конуса. 

Чтобы построить усеченный конус или конус, ориентированный под не-

которым углом, можно вначале нарисовать двумерную окружность, а затем с 

помощью команды EXTRUDE произвести коническое выдавливание под углом 

к оси Z. Если необходимо усечь конус, можно, используя команду SUBTRACT, 

вычесть из него параллелепипед, внутри которого находится вершина конуса. 

Шар 

Q Команда SPHERE формирует твердотельный шар (сферу) (рис. 16.7). 

Для этого достаточно задать его радиус или диаметр. Каркасное представление 

шара располагается таким образом, что его центральная ось совпадает с осью Z 

текущей системы координат. Команда вызывается из падающего меню Draw ► 

Modeling ► Sphere, или щелчком на пиктограмме Sphere на панели инструментов 

Modeling, или из меню 3D Modeling. 



 

Рис. 16.7. Твердотельный шар 

Запросы команды SPHERE: 

Specify center point or [3P/2P/Ttr]: — указать центр шара 

Specify radius or [Diameter]: — указать радиус шара 

Ключи команды SPHERE: 

□ 3P — определяет окружность сферы путем задания трех произволь-

ных точек в трехмерном пространстве. Три заданные точки также определяют 

плоскость окружности шара; 

□ 2P — определяет окружность сферы путем задания двух произволь-

ных точек в трехмерном пространстве. Плоскость окружности шара определя-

ется координатой Z первой точки; 

□ Ttr — построение шара по заданному радиусу, касательному к двум 

объектам. Указанные точки касания проецируются на текущую ПСК. 

Чтобы построить часть шара в виде купола или чаши, нужно, используя 

команду SUBTRACT, вычесть из него параллелепипед. Если необходимо по-

строить шарообразное тело специальной формы, следует вначале создать его 

двумерное сечение, а затем, применив команду REVOLVE, вращать сечение 

под заданным углом к оси Z. 

Цилиндр 



Команда CYLINDER, формирующая твердотельный цилиндр (рис. 16.8), 

вызывается из падающего меню Draw ► Modeling ► Cylinder или щелчком на пик-

тограмме Cylinder на панели инструментов Modeling, или из меню 3D Modeling. 

Запросы команды CYLINDER: 

Specify center point of base or 

[3P/2P/Ttr/Elliptical]: — указать центральную точку основания ци-

линдра 

Specify base radius or [Diameter]: — указать радиус основа-

ния цилиндра 

Specify height or [2Point/Axis endpoint]: — указать вы-

соту цилиндра 

 

 

Рис. 16.8. Твердотельный цилиндр 

Информация, необходимая для описания цилиндра, аналогична той, что 

используется для описания конуса, поэтому запросы команды CYLINDER сов-

падают с запросами команды CONE. 

Если необходимо построить цилиндр специальной формы (например, с 

пазами), следует вначале при помощи команды PLINE создать двумерное 



изображение его основания в виде замкнутой полилинии, а затем, используя 

команду EXTRUDE, придать ему высоту вдоль оси Z. 

Тор 

Команда TORUS формирует твердотельный тор (рис. 16.9), напоминаю-

щий по форме камеру автомобильной шины. При этом необходимо ввести зна-

чения радиуса образующей окружности трубы и радиуса, определяющего рас-

стояние от центра тора до центра трубы. Тор строится параллельно плоскости 

XY текущей системы координат. Команда вызывается из падающего меню Draw 

► Modeling ► Torus, или щелчком на пиктограмме Torus на панели инструментов 

Modeling, или из меню 3D Modeling. 

 

Рис. 16.9. Твердотельный тор 

Запросы команды TORUS: 

Specify center point or [3P/2P/Ttr]: — указать центр тора 

Specify radius or [Diameter]: — указать радиус тора 

Specify tube radius or [2Point/Diameter]: — указать ра-

диус полости 

Ключи команды TORUS: 

□ 3P — задание длины окружности тора по трем точкам. Три заданные 

точки также определяют плоскость окружности шара; 

□ 2P — задание длины окружности тора по двум точкам. Плоскость 

окружности шара определяется координатой Z первой точки; 



□ Ttr — построение тора по заданному радиусу, касающемуся двух 

объектов. Указанные точки касания проецируются на текущую ПСК. 

Радиус тора может иметь отрицательное значение, но радиус трубы дол-

жен быть положительным и превосходить абсолютную величину радиуса тора 

(например, если радиус тора равен -2.0, то радиус трубы должен быть больше 

+2.0). Данное условие необходимо соблюдать, чтобы не получить в итоге 

пустое тело (тело без объема). При этом сформированный объект имеет форму 

мяча для регби. 

Допускается построение самопересекающихся торов — таких, у которых 

нет центрального отверстия. Для этого нужно задавать радиус сечения боль-

шим, чем радиус тора. 

Пирамида 

Команда PYRAMID формирует твердотельную пирамиду (рис. 16.10). 

Команда вызывается из падающего меню Draw ► Modeling ► Pyramid, или щелч-

ком на пиктограмме Pyramid на панели инструментов Modeling, или из меню 3D 

Modeling. 

 

Рис. 16.10. Твердотельная пирамида 

Запросы команды  PYRAMID: 

4 sides Circumscribed — текущие значения количества сторон и 

режима описанный/вписанный 



Specify center point of base or [Edge/Sides]: — указать 

центральную точку основания или один из ключей 

Specify base radius or [Inscribed]: — указать радиус ос-

нования 

Specify height or [2Point/Axis endpoint/Top radius]: 

— указать высоту или один из ключей 

Ключи команды  PYRAMID: 

□ Edge — указывается длина одной кромки основания пирамиды; 

□ Sides — указывается количество сторон для пирамиды. Возможен 

ввод значения от 3 до 32; 

□ Inscribed — указывается, что основание пирамиды вписывается в 

пределах (строится внутри) радиуса основания пирамиды; 

□ Circumscribed — указывается, что основание пирамиды описыва-

ется вокруг (строится по периметру) радиуса основания пирамиды; 

□ 2Point — указывается, что высота пирамиды равняется расстоянию 

между двумя указанными точками; 

□ Axis endpoint — указывается местоположение конечной точки 

для оси пирамиды. Данная конечная точка является вершиной пирамиды. Воз-

можно расположение конечной точки оси в любом месте 3D-пространства. Ко-

нечная точка оси определяет длину пирамиды и ее положение в пространстве; 

□ Top radius — указывается верхний радиус пирамиды при создании 

усеченной пирамиды. 

Выдавленное тело 

Команда EXTRUDE позволяет создавать твердотельные объекты мето-

дом выдавливания двумерных объектов в заданном направлении и на заданное 

расстоя-ние (рис. 16.11). Команда вызывается из падающего меню Draw ► Modeling 

► Extrude или щелчком на пиктограмме Extrude на панели инструментов Model-

ing. 



 

Рис. 16.11. Выдавленное тело 

Запросы команды EXTRUDE: 

Current wire frame density: ISOLINES=4 — текущая плот-

ность каркаса 

Select objects to extrude: — выбрать объекты 

Select objects to extrude: — нажать клавишу Enter для завер-

шения выбора 

объектов 

Specify height of extrusion or [Direction/Path/Taper 

angle]: — указать глубину выдавливания 

Ключи команды EXTRUDE: 

□ Direction — определяет длину и направление выдавливания; 

□ Path — позволяет указать высоту и направление выдавливания по 

заданной траектории; 

□ Taper angle — позволяет задать угол сужения конуса для выдав-

ливания. 

Допускается выдавливание следующих объектов: отрезков, дуг, эллипти-

ческих дуг, двумерных полилиний, двумерных сплайнов, окружностей, эллип-

сов, трехмерных граней, двумерных фигур, полос, областей, плоских поверхно-

стей, плоских граней на телах. Нельзя выдавить объекты, входящие в блоки, а 

также полилинии с пересекающимися сегментами. С помощью одной команды 



можно выдавить сразу несколько объектов. Направление выдавливания опреде-

ляется траекторией или указанием глубины и угла конусности. 

Команда EXTRUDE часто используется для формирования моделей таких 

объектов, как шестерни или звездочки. Особенно удобна она при создании объ-

ектов, имеющих сопряжения, фаски и аналогичного рода элементы, которые 

трудно воспроизвести, не используя выдавливание сечений. 

Конусное выдавливание часто применяется при рисовании объектов с 

наклонными сторонами, например литейных форм. Не рекомендуется задавать 

большие углы конусности: в противном случае образующие конуса могут сой-

тись в одну точку прежде, чем будет достигнута требуемая глубина выдавлива-

ния. 

Глубину выдавливания можно определять ненулевым значением или ука-

занием двух точек. При вводе положительного значения происходит выдавли-

вание объектов вдоль положительной оси Z объектной системы координат, при 

вводе отрицательного значения — вдоль отрицательной оси Z. 

Траекториями для выдавливания могут быть следующие объекты: отрез-

ки, окружности, дуги, эллипсы, эллиптические дуги, двумерные полилинии, 

трехмерные полилинии, двумерные сплайны, трехмерные сплайны, грани тел, 

грани поверхностей, спирали. 

 

Тело вращения 

Команда REVOLVE формирует твердотельные объекты путем вращения 

существующих объектов или областей на заданный угол вокруг оси X или Y те-

кущей ПСК (рис. 16.12). Команда вызывается из падающего меню Draw ► Mod-

eling ► Revolve или щелчком на пиктограмме Revolve на панели инструментов 

Modeling. 



 

 

 

 

 

 

Select objects to revolve: — нажать клавишу Enter для завер-

шения выбора объектов для вращения 

Specify axis start point or defi ne axis by [Ob-

ject/X/Y/Z] <Ob-ject>: — указать начальную точку оси вращения 

Specify axis endpoint: — указать конечную точку оси вращения 

Specify angle of revolution or [STart angle] <360>: — 

указать угол вращения 

Ключи команды REVOLVE: 

□ Object — требует указания объекта, используемого в качестве оси. 

Конец этого отрезка (сегмента), ближайший к точке указания, становится нача-

лом оси. Ее положительное направление определяется по правилу правой руки; 

□ X — использует в качестве оси вращения положительную ось X теку-

щей ПСК; 

□ Y — использует в качестве оси вращения положительную ось У те-

кущей ПСК; 

□ Z — использует в качестве оси вращения положительную ось 



/текущей ПСК. 

Можно использовать для вращения следующие объекты: отрезки, дуги, 

эллиптические дуги, двумерные полилинии, двумерные сплайны, круги, эллип-

сы, плоские трехмерные грани, двумерные фигуры, полосы, области, плоские 

грани на телах или поверхностях. Невозможно применить вращение к объек-

там, входящим в блоки, а также к самопересекающимся. 

Объект можно вращать вокруг отрезка, линейных сегментов полилинии, 

двух заданных точек, линейных кромок тел или поверхностей. 

Как и EXTRUDE, команду REVOLVE удобно применять к объектам, 

имеющим сопряжения и другие аналогичные элементы, которые трудно вос-

произвести, не используя вращение сечений. 

Тело сдвига 

Команда SWEEP формирует новый твердотельный объект путем сдвига 

разомкнутой или замкнутой плоской кривой (контура) вдоль разомкнутой или 

замкнутой двумерной или трехмерной траектории (рис. 16.13). Команда вызы-

вается из падающего меню Draw ► Modeling ► Sweep или щелчком на пиктограм-

ме Sweep на панели инструментов Modeling. 

Запросы команды SWEEP: 

Current wire frame density: ISOLINES=4 — текущая плот-

ность каркаса 

Select objects to sweep: — выбрать объекты для сдвига 

Select objects to sweep: — нажать клавишу Enter для заверше-

ния выбора объектов для сдвига 

Select sweep path or [Alignment/Base 

point/Scale/Twist]: — выбрать траекторию сдвига или один из ключей 

Ключи команды SWEEP: 

□ Alignment — выравнивание. Определяет, будет ли профиль вы-

ровнен по нормали к касательной траектории сдвига; 



□ Base point — указание базовой точки для объектов, подлежащих 

сдвигу. Если указанная точка не лежит в плоскости выбранных объектов, она 

проецируется на эту плоскость; 

□ Scale — указание масштабного коэффициента для операции сдвига. 

Объекты, сдвигаемые из начальной точки траектории в конечную, масштаби-

руются как единый объект; 

□ Twist — указание угла закручивания для объектов, подлежащих 

сдвигу. Угол закручивания определяет вращение вдоль всей длины траектории 

сдвига. 

Операция сдвига отличается от операции выдавливания тем, что при вы-

полнении сдвига контур перемещается и устанавливается перпендикулярным к 

траектории, затем он сдвигается вдоль траектории. 

При сдвиге вдоль замкнутой кривой получается тело, а при разомкнутой 

— поверхность. 

Для построения тела сдвига можно использовать следующие объекты: от-

резок, дугу, эллиптическую дугу, двумерную полилинию, двумерный сплайн, 

окружность, эллипс, плоскую трехмерную грань, двумерное тело, полосу, об-

ласть, плоскую поверхность, плоские грани тела. 

В качестве траектории используются следующие объекты: отрезок, дуга, 

эллиптическая дуга, двумерная полилиния, двумерный сплайн, окружность, эл-

липс, трехмерный сплайн, трехмерная полилиния, спираль, кромки тела или 

поверхности. 

Тело, созданное с помощью сечения 

Команда LOFT позволяет создавать новые тела или поверхности, задавая 

ряд поперечных сечений. Команда вызывается из падающего меню Draw ► Model-

ing ► Loft или щелчком на пиктограмме Loft на панели инструментов Modeling. 



При построении тела или поверхности с помощью команды  LOFT, сле-

дует указать как минимум два поперечных сечения, которые определят форму 

результирующего объекта. 

Запросы команды LOFT: 

Select cross-sections in lofting order: — выбрать попе-

речные сечения 

в восходящем порядке 

Select cross-sections in lofting order: — нажать клави-

шу Enter для завершения выбора объектов 

Enter an option [Guides/Path/Cross-sections only] 

<Cross-sec-tions only>: — ввести один из ключей 

Ключи команды LOFT: 

□ Guides — задает направляющие кривые, которые управляют формой 

создаваемого объекта путем добавления информации каркаса к объекту. Для 

получения корректного результата каждая направляющая кривая должна пере-

секать каждое поперечное сечение, начинаться на первом поперечном сечении, 

завершаться на последнем поперечном сечении; 

□ Path — задает одиночную траекторию для создаваемого по сечениям 

объекта, при этом траектория должна пересекать все плоскости поперечных се-

чений; 

□ Cross-sections only — только поперечные сечения. 

Диалоговое окно Loft Settings позволяет определить настройки сечений. 

□ В области Surface control at cross sections настраиваются параметры 

управления поверхностью в поперечных сечениях. 

□ Preview changes — применяет текущие настройки к получаемой по се-

чениям поверхности или телу и отображает предварительный вид изменений в 

области чертежа. 



В качестве поперечного сечения можно использовать: отрезки, дуги, эл-

липтические дуги, двумерные полилинии, двумерные сплайны, окружности, 

эллипсы, точки (только для первого и последнего поперечного сечения). 

В качестве траектории сечения можно использовать: линию, дугу, эллип-

тическую дугу, сплайн, спираль, окружность, эллипс, двумерные полилинии и 

трехмерные полилинии. 

Направляющим объектом может служить: линия, дуга, эллиптическая ду-

га, двумерный или трехмерный сплайн, двумерная или трехмерная полилиния. 

Вытянутое тело 

Команда PRESSPULL позволяет сжимать или растягивать ограниченные 

области. Команда вызывается щелчком на пиктограмме Presspull (CTRL+ALT) на 

панели инструментов Modeling. 

Запрос команды PRESSPULL: 

Click inside bounded areas to press or pull. — щелк-

нуть кнопкой мыши в области контура для вытягивания 

Допускается сжимать или растягивать ограниченные области следующих 

типов: 

□ области, доступные для штриховки методом выбора точек; 

□ области, замыкаемые пересечением компланарных линейных объек-

тов, включая кромки и геометрические объекты в блоках; 

□ замкнутые полилинии, области, трехмерные грани и двумерные тела, 

состоящие из компланарных вершин; 

□ области, создаваемые геометрией, включая ребра на гранях, вычерчи-

ваемой компланарно любой грани трехмерного тела. 

Объединение объектов 



Команды, предназначенные для формирования сложных объектов, вызы-

ваются из падающего меню Modify ► Solid Editing или с плавающей панели ин-

струментов Solid Editing. 

О Команда UNION предназначена для объединения объектов и создает 

сложный объект, который занимает суммарный объем всех его составляющих 

(рис. 16.14). Команда позволяет создавать новые составные тела или области из 

нескольких существующих тел или областей, в том числе не имеющих общего 

объема или площади (то есть непересекающихся). Команда вызывается из па-

дающего меню Modify ► Solid Editing ► Union или щелчком на пиктограмме Un-

ion на панели инструментов Solid Editing. 

Запросы команды UNION: 

Select objects: — выбрать объекты 

Select objects: — выбрать объекты 

Select objects: — нажать клавишу Enter для завершения работы 

команды 

 

 

Вычитание объектов 

Команда SUBTRACT обеспечивает вычитание одного объекта из друго-

го (рис. 16.15). Таким образом команда позволяет сформировать новое состав-

ное тело или область. Области создаются путем вычитания площади одного 

набора областей или двумерных примитивов из площади другого набора. Тела 



создаются путем вычитания одного набора объемных тел из другого подобного 

набора. Команду можно вызвать из падающего меню Modify ► Solid Editing ► 

Subtract или щелчком на пиктограмме Subtract на панели инструментов Solid Ed-

iting. 

 

 

Рис. 16.15. Твердотельные объекты, полученные вычитанием 

Запросы команды SUBTRACT: 

Select solids and regions to subtract from . . — вы-

брать тела и области, из которых будет выполняться вычитание 

Select objects: 

Select objects: — нажать клавишу Enter для завершения выбора 

объектов 

Select solids and regions to subtract .. — выбрать тела 

или области для вычитания 

Select objects: 

Select objects: — нажать клавишу Enter для завершения работы 

команды 

Пересечение объектов 

Команда INTERSECT позволяет при пересечении нескольких существу-

ющих объектов создать новые составные тела и области (рис. 16.16). Созданное 

сложное тело занимает объем, общий для двух или более пересекающихся тел, 



при этом непересекающиеся части объемов из рисунка удаляются. Команда вы-

зывается из падающего меню Modify ► Solid Editing ► Intersect или щелчком на 

пиктограмме Intersect на панели инструментов Solid Editing. 

 

 



Рис. 16.16. Твердотельный объект, полученный путем пересечения 

Запросы команды INTERSECT: 

Select objects: — выбрать объекты 

Select objects: — выбрать объекты 

Select objects: — нажать клавишу Enter для завершения работы ко-

манды 
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ПРИЛОЖЕНИЕ 3 
Правила оформления пояснительной записки  

Пояснительная записка пояснительная записка набирается на компьютере 
в текстовом редакторе типа  Лексикон (под MS DOS) или  WORD (под Windows).  

При использовании WORD, текст набирается шрифтом Times New Roman 
(Cyr) величиной 14 пунктов с одинарным интервалом. Формат бумаги - А4. Аб-
зацный отступ - 1,25 см. Все поля страницы – по 2 см, переплет – 1 см. Текст на 
странице выравнивается по ширине. 

Таблицы желательно располагать на странице без разрыва, а в случае пе-
реноса на другую страницу – дублируется шапка таблицы. 

Рисунки располагаются по тексту пояснительной записки. В порядке ис-
ключения рисунки могут быть выполнены на отдельных листах белой бумаги, 
либо на кальке черной тушью или пастой. Рисунки имеют подрисуночную 
надпись и нумерацию – либо сквозную, либо по разделам. 

Формулы следует выполнять  в  редакторе Microsoft  Equation со следую-
щими  размерами:     

обычный ....................................  18 пт; 
крупный индекс ........................  14 пт;   
мелкий индекс ..........................  12 пт; 
крупный символ .......................  24 пт;   
мелкий символ ..........................  10 пт. 
Шрифты:   Times New Roman (Cyr), Symbol. 
Ссылки на литературу даются  в квадратных скобках. 
Желательно проверять орфографию и грамматику текста пояснительной 

записки перед распечаткой – для этого в редакторах имеются специальные оп-
ции! 

Второй страницей пояснительной записки (первая – титульный лист) явля-
ется аннотация. На этом листе необходимо выполнить рамку и основную 
надпись как для текстовых документов (см. спецификацию).  

Остальные требования к пояснительной записке – см. ГОСТы на выполне-
ние текстовых документов. 

Образец выполнения титульного листа прилагается (приложение 1). В 
библиотеке кафедры  имеется его электронная версия. 

СПИСОК НОРМАТИВНОЙ ДОКУМЕНТАЦИИ 
Стандарты ЕСКД по правилам выполнения чертежей и схем и на условные 

графические обозначения. 
Общие правила выполнения некоторых документов. 

1. ГОСТ 2.102-68.  ЕСКД Виды и комплекты конструкторской документации; 
2. ГОСТ 2.104-68. ЕСКД Основные надписи(1-1-73)*) ; 
3. ГОСТ 2.105-79. ЕСКД Основные требования к текстовым документам; 
4. ГОСТ 2.106-68. ЕСКД Текстовые документы. 
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